在线检测未来函数

通达信MACD多色区分指标公式

来源:Internet,编辑:股旁网,2011-09-08

SHORT:=12 ; LONG:=26; MID:=9;
DIF:EMA(CLOSE,SHORT)-EMA(CLOSE,LONG)
COLORD19275,LINETHICK1;
DIF黄色段:IF(DIF>=REF(DIF,1),DIF,DRAWNULL)
COLOR0080FF,LINETHICK1;
{www.gUPang.com 股旁网_最新股票指标公式}
DEA:EMA(DIF,MID)COLORWHITE,LINETHICK1;
DEA绿色段:IF(DEA>=REF(DEA,1),DEA,DRAWNULL)
COLORGREEN,LINETHICK1;
MACD:(DIF-DEA)*2,COLORSTICK,COLOR70DB93;
STICKLINE(MACD<REF(MACD,1)AND MACD>0,0,MACD,0,0)COLORYELLOW;
STICKLINE(MACD>REF(MACD,1)AND MACD<0,0,MACD,0,0)COLORWHITE;
DIF四六日:EMA(DIF,46)COLOR7388C1,LINETHICK1;
DIF四六日紫色段:IF(DIF四六日>=REF(DIF四六日,1),
DIF四六日,DRAWNULL)COLOR6B238E,LINETHICK1;
STICKLINE(18,0.001,-0.001,10,0)COLOR205AA7;

通达信MACD多色区分指标公式

 

相关文章