在线检测未来函数

通达信庄家底线主图指标公式

来源:Internet,编辑:股旁网,2011-09-08

A:=MA(CLOSE,3),COLORFF00FF,LINETHICK0;
A1:=(CLOSE+HIGH+LOW)/(3);
B:=EMA(A1,17);
B2:=REF(B,1);
庄家底线:EMA(CLOSE,20),COLORRED;
DRAWTEXT((B>B2),庄家底线,'*'),COLORFFFF00,LINETHICK0;
DRAWTEXT((B<B2),庄家底线,'*'),COLORYELLOW,LINETHICK0;
VAR1:=EMA(CLOSE,3);
VAR2:=EMA(CLOSE,8);
MA5:MA(CLOSE,5),COLORWHITE;
MA21:=EMA(CLOSE,21);
{www.gUPang.com 股旁网_最新股票指标公式}
STICKLINE(VAR1<MA21,H,L,0,0),COLORGREEN,LINETHICK2;
STICKLINE(VAR1<MA21,C,O,8,0),COLOR10B210,LINETHICK2;
STICKLINE(VAR1<MA21,C,O,5,0),COLOR10C110,LINETHICK2;
STICKLINE(VAR1<MA21,C,O,2,0),COLOR10DD10,LINETHICK2;
STICKLINE(VAR1>MA21,H,L,0,0),COLOR106FFF,LINETHICK2;
STICKLINE(VAR1>MA21,C,O,8,0),COLOR1047FF,LINETHICK2;
STICKLINE(VAR1>MA21,C,O,5,0),COLOR1055FF,LINETHICK2;
STICKLINE(VAR1>MA21,C,O,2,0),COLOR106FFF,LINETHICK2;
STICKLINE(VAR1<VAR2 AND VAR1>MA21,H,L,0,0),COLORFF5D10,LINETHICK2;
STICKLINE(VAR1<VAR2 AND VAR1>MA21,C,O,8,0),COLORFF5D10,LINETHICK2;
STICKLINE(VAR1<VAR2 AND VAR1>MA21,C,O,5,0),COLORFF7710,LINETHICK2;
STICKLINE(VAR1<VAR2 AND VAR1>MA21,C,O,2,0),COLORFF9910,LINETHICK2;
STICKLINE(VAR1>VAR2 AND VAR1<MA21,H,L,0,0),COLORFF00FF,LINETHICK2;
STICKLINE(VAR1>VAR2 AND VAR1<MA21,C,O,8,0),COLORFF43FF,LINETHICK2;
STICKLINE(VAR1>VAR2 AND VAR1<MA21,C,O,5,0),COLORFF63FF,LINETHICK2;
STICKLINE(VAR1>VAR2 AND VAR1<MA21,C,O,2,0),COLORFF83FF,LINETHICK2;
MA2:=MA(CLOSE,10);
MA34:=MA(CLOSE,34);
VARA:=((AMOUNT)/(VOL))/(100);
VARB:=((3)*(HIGH)+LOW+OPEN+(2)*(CLOSE))/(7);
VARC:=((SUM(AMOUNT,7))/(VARA))/(100);
VARD:=DMA(VARB,(VOL)/(VARC));
VARE:=((CLOSE-VARD)/(VARD))*(100);
VARF:=((CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34)))*(100);
VARJ:=MA(VARE,20)+STD(VARE,20);
BIAS18:=((CLOSE-MA(CLOSE,18))/(MA(CLOSE,18)))*(100);
K:=SMA(VARF,3,1);
顶:=(REF(BIAS18,1)>=5) AND CROSS(VARJ,VARE) AND (K>79);
DRAWTEXT((REF(BIAS18,1)>=5) AND CROSS(VARJ,VARE) AND (K>79),H*1.02,'小心'),COLORYELLOW;

通达信庄家底线主图指标公式

 

相关文章