在线检测未来函数

通达信义阳涨停主图指标公式

来源:Internet,编辑:股旁网,2011-10-05

MA4:=MA(CLOSE,60);
MA55:=MA(CLOSE,120);
DRAWBAND(MA4,RGB(100,10,0),MA55,RGB(40,90,10));
N1:=IF(BARSCOUNT(C)>=10,10,BARSCOUNT(C));
STICKLINE(C>=MA(C,N1),MA(C,N1),MA(C,N1*0.7),4,0),COLORYELLOW;
STICKLINE(C<MA(C,N1),MA(C,N1),MA(C,N1*0.7),4,0),COLORBLUE;
DRAWKLINE(H,O,L,C);
N:=IF(BARSCOUNT(C)>=45,45,BARSCOUNT(C));
STICKLINE(C>=MA(C,N),MA(C,N),MA(C,N*0.78),4,0),COLORYELLOW;
STICKLINE(C<MA(C,N),MA(C,N),MA(C,N*0.78),4,0),COLORBLUE;
DRAWKLINE(H,O,L,C);
MA3:MA(CLOSE,5);
MA10:MA(CLOSE,10),COLORCYAN;
MA13:MA(CLOSE,13),COLORLIMAGENTA;
黑马:=CROSS(C,MA(CLOSE,55) + 2*STD(CLOSE,55)) AND C>O
AND VOL>1.6*REF(VOL,1) AND VOL>=2*MA(VOL,60) AND
EMA(WINNER(C)*70,3)>EMA((WINNER(C*1.1)-WINNER(C*0.9))*70,3)
AND VOL>=1.6*MA(VOL,5) ;
DRAWTEXT(黑马,L*0.98,'旺'),LINETHICK1,COLORYELLOW;
DRAWICON(黑马,L*0.988,1);
流通股:FINANCE(7)/10000,NODRAW;
解禁股:=IF(REF(流通股,2)=REF(流通股,1) AND 流通股 > REF(流通股,1),20,0);{流通股增加}
冻结股:=IF(REF(流通股,2)=REF(流通股,1) AND 流通股 < REF(流通股,1),20,0);{流通股减少};
DRAWTEXT(解禁股=20,LOW*0.98,'解'),COLORYELLOW;
DRAWTEXT(冻结股=20,LOW*0.98,'冻'),COLORGREEN;
DRAWTEXT(冻结股=20,LOW*0.93,'结'),COLORGREEN;
{www.gUPang.com 股旁网_最新股票指标公式}
解禁:IF(解禁股=20,流通股-REF(流通股,1),0),COLORYELLOW,NODRAW;
冻结:IF(冻结股=20,REF(流通股,1)-流通股,0),COLORGREEN,NODRAW;
DRAWTEXT_FIX(1,0.00,0,0,HYBLOCK)COLOR0080FF;
DRAWTEXT_FIX(1,0.14,0,0,DYBLOCK)COLOR00FFFF;
DRAWTEXT_FIX(1,0.00,0.06,0,EXTERNSTR(0,1))COLOR0000FF;
DRAWTEXT_FIX(1,0.00,0.12,0,EXTERNSTR(0,2))COLORFF00FF;
DRAWTEXT_FIX(1,0.00,0.18,0,EXTERNSTR(0,3))COLORFF88FF;
DRAWTEXT_FIX(1,0.00,0.24,0,EXTERNSTR(0,5)),COLORLICYAN;

通达信义阳涨停主图指标公式

 

相关文章