在线检测未来函数

通达信市场成本主图指标公式

来源:Internet,编辑:股旁网,2011-10-06

市场成本1:="MCST";
DRAWICON(CROSS(C,市场成本1),L-0.20,1);{1号图标显示红箭头}
K1:=BACKSET(市场成本1>REF(市场成本1,1),2);
市场成本:IF(K1,市场成本1,DRAWNULL),COLORRED;
J1:MA(C,5);
J2:MA(C,20);
DIFF:=EMA(CLOSE,12) - EMA(CLOSE,26);
DEA:=EMA(DIFF,9);
A1:=BARSLAST(REF(CROSS(DIFF,DEA),1));

B1:=REF(C,A1+1)>C AND REF(DIFF,A1+1)<DIFF AND CROSS(DIFF,DEA);
A2:=BARSLAST(REF(CROSS("KDJ.K"(9,3,3),"KDJ.D"(9,3,3)),1));
B2:=REF(C,A2+1)>C AND REF("KDJ.K"(9,3,3),A2+1)<"KDJ.K"(9,3,3) AND CROSS("KDJ.K"(9,3,3),"KDJ.D"(9,3,3));
A3:=BARSLAST(REF(CROSS("RSI.RSI1"(6,12,24),"RSI.RSI2"(6,12,24)),1));
{www.gUPaNg.com 股旁网_最新股票指标公式}
B3:=REF(C,A3+1)>C AND REF("RSI.RSI1"(6,12,24),A3+1)<"RSI.RSI1"(6,12,24) AND CROSS("RSI.RSI1"(6,12,24),"RSI.RSI2"(6,12,24));
DRAWICON(B1>0,L-0.20,3);{MACD底背}
DRAWICON(B2>0,L-0.20,3);{KDJ底背}
DRAWICON(B1>0,L-0.20,3);{RSI底背}
DRAWICON(CROSS(DIFF,DEA) AND CROSS("KDJ.K"(9,3,3),"KDJ.D"(9,3,3)),L-0.20,4);
DRAWICON(CROSS("RSI.RSI1"(6,12,24),"RSI.RSI2"(6,12,24)),L-0.20,5);

通达信市场成本主图指标公式

 

相关文章