在线检测未来函数

通达信短线机会指标公式

来源:Internet,编辑:股旁网,2011-10-06

短线机会:C>MA(C,5) AND MA(C,5)>REF(MA(C,5),1),NODRAW,COLORLIRED;
STICKLINE(短线机会,0,50,2,0),COLORLIRED;
-100,LINESTICK,COLORGRAY;
0,COLORGRAY;
100,COLORGRAY;
N:=14;
DIF:EMA(CLOSE,12) - EMA(CLOSE,26),NODRAW;
DEA:EMA(DIF,9),NODRAW;
MACD:(DIF-DEA)*2,NODRAW;
{www.gUPaNg.com 股旁网_最新股票指标公式}
主力潜伏:COUNT(MACD<0,10)=10,COLORRED,NODRAW;
STICKLINE(主力潜伏,0,MACD*200,8,0),COLORRED;
MA20:=MA(C,20);
MA20角度:ATAN((MA20/REF(MA20,1)-1)*100)*180/3.14159,COLORYELLOW;
TYP:=(HIGH+LOW+CLOSE)/3;
CCI:(TYP-MA(TYP,N))/(0.015*AVEDEV(TYP,N)),COLORWHITE;

通达信短线机会指标公式

 

相关文章