在线检测未来函数

通达信短线杀手指标公式

来源:Internet,编辑:股旁网,2011-10-06

n:=9;
m:=10;
m1:=3;
m2:=3;
Var1a:=MA(100*(CLOSE-LLV(CLOSE,34))/(HHV(HIGH,34)-LLV(LOW,34)),5)-20;
Var2a:=2*ABS(Var1a);
上升浪: IF(Var1a>0,Var1a,0),colorred, LINESTICK;
下跌浪: IF(Var1a<0,Var2a,0),color00ff00,LINESTICK;
RSV:=((CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N)))*(100);
TJ:=IF((RSV<5),0,RSV);
短线杀手】:IF((TJ>95),100,TJ),COLORFFFFFF,LINETHICK1;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
中k:K>=D,COLORRED;
中d:K<D,COLORffff00;
STICKLINE((K>=D),D,REF(D,1),8,0),COLORRED;
{www.gUPaNg.com 股旁网_最新股票指标公式}
STICKLINE((K<D),D,REF(D,1),8,0),COLORFFFF66;
RSV89:=(CLOSE-LLV(LOW,89))/(HHV(HIGH,89)-LLV(LOW,89))*100;
长k89:SMA(RSV89,13,1),Color4080ff,LINETHICK3;
顶线:100,COLORred;
警戒线:80,COLORFF00FF;
逃顶线:90,COLORff99ff;
中线:50,COLORffffff;
抄底线:20,COLORBLUE,LINETHICK2;
抄底:10,COLORBLUE,LINETHICK2;
底线:0,COLORgreen,LINETHICK2;

通达信短线杀手指标公式

 

相关文章