在线检测未来函数

飞狐筹码突出重围指标公式

来源:Internet,编辑:股旁网,2011-10-07

check:=CHECKUSER(1);
主筹估算:EMA(WINNER(C)*70,3)*check,LINETHICK2,COLORRED;
散筹估算:EMA((WINNER(C*1.1)-WINNER(C*0.9))*70,3)*check,LINETHICK1,colorgreen;
筹码锁定:散筹估算-主筹估算,COLORFFBB00;
FILLRGN(筹码锁定>0,筹码锁定,散筹估算),color009900;
FILLRGN(筹码锁定<=0,0,散筹估算),color009900;
FILLRGN(筹码锁定>0,0,筹码锁定),COLORFFBB00;
FILLRGN(筹码锁定<0,0,筹码锁定),COLORFFBB00;
FILLRGN(筹码锁定<-50,-50,筹码锁定),COLORRED;
{www.gUPaNg.com 股旁网_最新股票指标公式}
动态底部:EMA(IF(L<= LLV(l,99),SMA(ABS(L-REF(L,1)),99,1)/SMA(MAX(L-REF(l,1),0),99,1),0)*5,3)*check,COLORYELLOW;
FILLRGN(动态底部>0,0,动态底部),COLORYELLOW;
主筹估算,LINETHICK2,COLORRED;
DRAWICON(CROSS(主筹估算,散筹估算),散筹估算,4);
DRAWICON(CROSS(主筹估算,筹码锁定),主筹估算-0.2,8);

飞狐筹码突出重围指标公式

 

相关文章