在线检测未来函数

飞狐活筹指数指标公式

来源:Internet,编辑:股旁网,2011-10-07

var1:=SMA(AMOUNT,12,1)/10000000;
Var2:=REF(Var1,1);
Var3:=MA(REF(收盘价,1),5);
开:Var1*OPEN/Var3,LINETHICK0;
高:Var1*最高价/Var3,LINETHICK0;
低:Var1*最低价/Var3,LINETHICK0;
收:Var1*收盘价/Var3,LINETHICK0;
P涨跌:(收-REF(收,1))/REF(收,1)*100,LINETHICK0;
{www.gUPaNg.com 股旁网_最新股票指标公式}
stickline(收<=开,收,开,8,0),COLORGREEN;
stickline(收<=开,高,低,0.1,0),COLORGREEN;
stickline(收>=开,收,开,8,1),COLORRED;
stickline(收>=开,收,高,0.1,0),COLORRED;
stickline(收>=开,低,开,0.1,0),COLORRED;

飞狐活筹指数指标公式

 

相关文章