在线检测未来函数

通达信KDJ波段之星指标公式

来源:Internet,编辑:股旁网,2011-10-07

N1:=12;N2:=34;N3:=89;
RSV1:=(C-LLV(L,N1))/(HHV(H,N1)-LLV(L,N1))*100;
RSV2:=(C-LLV(L,N2))/(HHV(H,N2)-LLV(L,N2))*100;
RSV3:=(C-LLV(L,N3))/(HHV(H,N3)-LLV(L,N3))*100;
RSVH:=MAX(MAX(RSV1,RSV2),RSV3);
K:EMA(EMA(EMA(RSVH,3),3),3);
D:EMA(EMA(EMA(K,3),3),3);
J:3*K-2*D;
MKDD:K-D,NODRAW;
{www.gUPaNg.com 股旁网_最新股票指标公式}
STICKLINE(MKDD<=0,50,50+MKDD,0,0),COLORCYAN;
STICKLINE(MKDD<=0 && MKDD>REF(MKDD,1),50,50+MKDD,0.1,0),COLORCYAN;
STICKLINE(MKDD>0,50,50+MKDD,0,0),COLOR3025FF;
STICKLINE(MKDD>0 && MKDD>REF(MKDD,1),50,50+MKDD,0.1,0),COLOR3025FF;
TJA:=IF(MKDD>REF(MKDD,1) && REF(MKDD,1)<0 && (REF(MKDD,2)>=REF(MKDD,1) OR REF(J,2)>=REF(J,1)) && J>REF(J,1),J,DRAWNULL);
TJB:=IF(J<=REF(J,1) && REF(J,1)>REF(J,2) && REF(MKDD,1)>0,J,DRAWNULL);
DRAWBAND(TJA,RGB(0,0,0),TJA,RGB(0,0,0)),COLORYELLOW,POINTDOT,LINETHICK4;
DRAWBAND(TJB,RGB(0,0,0),TJB,RGB(0,0,0)),COLORGREEN,POINTDOT,LINETHICK4;

通达信KDJ波段之星指标公式

 

相关文章