在线检测未来函数

大智慧攻击流量指标公式

来源:Internet,编辑:股旁网,2011-10-08

LB:DYNAINFO(17);
非ST:STRFIND(STKNAME,'S',1)=0;
ddx1:="ddx.ddx1";ddx3:="ddx.ddx3";ddx:=ddx1>=ddx3;
sh:=STRFIND(MARKETLABEL,'SH',1)=1;
PJJ:=DMA((((HIGH + LOW) + (CLOSE * 2)) / 4),0.9);
JJ:=REF(EMA(PJJ,3),1);
QJJ:=(VOL / (((HIGH - LOW) * 2) - ABS((CLOSE - OPEN))));
XVL:=(IF((CLOSE > OPEN),(QJJ * (HIGH - LOW)),IF((CLOSE < OPEN),(QJJ * ((HIGH - OPEN) + (CLOSE - LOW))),(VOL / 2))) + IF((CLOSE > OPEN),(0 - (QJJ * ((HIGH - CLOSE) + (OPEN - LOW)))),IF((CLOSE < OPEN),(0 - (QJJ * (HIGH - LOW))),(0 - (VOL / 2)))));
ZLL:=(VOL / CAPITAL);
HSL1:=IF((ZLL > 10),10,ZLL);
HSL:=((XVL / 20) / 1.15);
攻击流量:=(((HSL * 0.55) + (REF(HSL,1) * 0.33)) + (REF(HSL,2) * 0.22));
LLJX:EMA(攻击流量,3);
{www.gUPaNg.com 股旁网_最新股票指标公式}
资金流量:LLJX+LLJX*0.03,LINETHICK2,colorwhite;
STICKLINE(((HSL * 0.4) >= 0),((HSL * 0.4) * 1.5),0,5,300),coloryellow;
STICKLINE(((HSL * 0.4) < 0),((HSL * 0.4) * 1.5),0,5,300),colorgreen;
JLB:=((HSL * 0.4) * 1.5)/100;
黄量:if(jlb>0,10000*JLB/capital,0),LINETHICK0;
STICKLINE((LLJX > 0),LLJX,0,5,500),color0000FF,ALIGN1;
STICKLINE((LLJX < 0),LLJX,0,5,500),colorFF0000,ALIGN1;
红量:if(LLJX>0,10000*LLJX/capital,0),LINETHICK0;
ZJLL:=REF(LLJX,1);
QZJJ:=(((LLJX - ZJLL) / ZJLL) * 100);
流量增幅:IF(((LLJX > 0) AND (ZJLL < 0)),ABS(QZJJ),IF((((LLJX < 0) AND (ZJLL < 0)) AND (LLJX < ZJLL)),(0 - QZJJ),QZJJ)),LINETHICK0,coloryellow;
力度:(HSL / 1000),LINETHICK0;
流量递增:ref(LLJX,1)>ref(LLJX,2) and LLJX>ref(LLJX,1) and LLJX>0;
委买撤单:WIDTHDRAWORDER(1);
委卖撤单:WIDTHDRAWORDER(2);
内外盘b:100*(DYNAINFO(23)/DYNAINFO(22)-1);
k:="kdj.k";d:="kdj.d";j:="kdj.j";macd:"macd.macd";
先蓝后红:any(ref(LLJX,1)<0 and llJX>0 and LB and 流量递增 and 非ST and c<80 and ddx and sh,2) and 流量递增>0;
昨蓝今红TV:llJX>0 and ref(LLJX,1)<0 and LB and 流量递增 and 非ST and 内外盘B>=10 and c<50;

大智慧攻击流量指标公式

 

相关文章