在线检测未来函数

通达信KDJ趋势指标公式

来源:Internet,编辑:股旁网,2011-10-08

N:=9;M1:=3;M2:=3;
RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
K:SMA(RSV,M1,1),COLOR0000DD,LINETHICK2;
D:SMA(K,M2,1),COLOR555555,LINETHICK2;
J:3*K-2*D,COLORFF8855,LINETHICK2;
IF1:IF(J<10,J,DRAWNULL),COLORGREEN,LINETHICK2;
IF2:IF(J>=80,J,DRAWNULL),COLORYELLOW,LINETHICK2;

通达信KDJ趋势指标公式

 

相关文章