在线检测未来函数

同花顺再品KDJ指标公式

来源:Internet,编辑:股旁网,2011-10-09

RSVD:=(INDEXC-LLV(INDEXL,19))/(HHV(INDEXH,19)-LLV(INDEXL,19))*100;
KD:=SMA(RSVD,3,1);
DD:=SMA(KD,3,1);
J1:="KDJ.J"(27,5,3),colorred;
PARTLINE(J1,J1>REF(J1,1),RGB(250,10,10),J1<=REF(J1,1),RGB(250,250,250)),LINETHICK3;
STICKLINE(KD>=DD,KD,DD,10,0),Color0000BF;
STICKLINE(KD>=DD,KD,DD,6,0),Color0000E1;
STICKLINE(KD>=DD,KD,DD,4,0),Color1111FF;
STICKLINE(KD>=DD,KD,DD,2,0),Color3D3DFF;//红色
STICKLINE(KD<DD,KD,DD,10,0),ColorBFBF00;
STICKLINE(KD<DD,KD,DD,6,0),ColorE1E100;
STICKLINE(KD<DD,KD,DD,4,0),ColorFFFF11;
STICKLINE(KD<DD,KD,DD,2,0),ColorFFFF44;//天蓝
RSV:=(CLOSE-LLV(LOW,13))/(HHV(HIGH,13)-LLV(LOW,13))*100;
K:=SMA(RSV,3,1),colorwhite;
D:=SMA(K,3,1),coloryellow;
STICKLINE(K>=D,K,D,10,0),Color00BFBF;
STICKLINE(K>=D,K,D,6,0),Color00E8E8;
STICKLINE(K>=D,K,D,4,0),Color1AFFFF;
STICKLINE(K>=D,K,D,2,0),Color3EFFFF;//黄色
STICKLINE(K<D,K,D,10,0),Color00BD00;
STICKLINE(K<D,K,D,6,0),Color00DD00;
STICKLINE(K<D,K,D,4,0),Color11FF11;
STICKLINE(K<D,K,D,2,0),Color3CFF3C;//绿色
买卖:= EMA((-3)*(HHV(HIGH,14)-CLOSE)/(HHV(HIGH,14)-LLV(LOW,14))+2.7,9);
STICKLINE(买卖<0,k,d,10,0),ColorBD00BD;
STICKLINE(买卖<0,k,d,8,0), ColorE300E3;
STICKLINE(买卖<0,k,d,6,0), ColorFF11FF;
STICKLINE(买卖<0,k,d,2,0), ColorFF3EFF;//粉色
STICKLINE(买卖>2,k,d,10,0),ColorB70000;
STICKLINE(买卖>2,k,d,6,0), ColorE30000;
STICKLINE(买卖>2,k,d,4,0), ColorFF0B0B;
STICKLINE(买卖>2,k,d,2,0), ColorFF3C3C;//蓝色
卖线:85,LINETHICK02,POINTDOT,Color15FF15;
界线:50,LINETHICK02,POINTDOT,ColorFF1EFF;
买线:10,LINETHICK02,POINTDOT,Color28FFFF;

同花顺再品KDJ指标公式

 

相关文章