在线检测未来函数

同花顺顶底强弱指标公式

来源:Internet,编辑:股旁网,2011-10-10

Var1:=(2*CLOSE+HIGH+LOW+OPEN)/5;
Var2:=EMA(EMA(EMA(Var1,4),4),4);
SJ: (Var2-REF(Var2,1))/REF(Var2,1)*100, COLORSTICK;
SD: MA(SJ,2);
SK: MA(SJ,1);
Var3:=CROSS(SK,SD) AND SK<0;
Var4:=CROSS(SK,0);
Var5:=CROSS(SK,SD) AND SK>0;
买一: Var3, STICK;
买二: Var4 OR Var5, STICK;
Var6:=CROSS(SD,SK);
卖出: Var6, STICK;
强弱分界: 0, CIRCLEDOT;

同花顺顶底强弱指标公式

 

相关文章