在线检测未来函数

通达信牧马人极品成交量指标公式

来源:Internet,编辑:股旁网,2011-10-10

VOL,VOLSTICK;
STICKLINE(C>=REF(C,1),VOL,0,3,1),COLOR000088;
STICKLINE(C<REF(C,1),VOL,0,3,1),COLORCYAN;
启动:MA(VOL,5),COLORRED,LINETHICK2;
洗盘:MA(VOL,35),COLORYELLOW;
异动:MA(VOL,135),COLORBLUE,LINETHICK2;
STICKLINE(C>=REF(C,1) AND 启动<异动 AND V<启动,VOL,0,3,0),COLORFF00FF;
STICKLINE(C<REF(C,1) AND 启动<异动 AND V<启动,VOL,0,3,0),COLOR009900;
V2:=IF(CURRBARSCOUNT=1,VOL*240/FROMOPEN/REF(VOL,1)-1,VOL/REF(VOL,1)-1);
STICKLINE(V2>=1,V,0,1,0),COLORYELLOW;
DRAWICON(CROSS(启动,异动),V*1.04,1),COLORRED;
DRAWICON(CROSS(V,异动) AND 启动<=异动 AND C>REF(C,1),V*1.04,1),COLORYELLOW;
{www.gUPaNg.com 股旁网_最新股票指标公式}
STICKLINE(CLOSE>=OPEN,0,VOL*1,2,0),COLORRED;
STICKLINE(CLOSE>=OPEN,0,VOL*0.8,2,0),COLOR0088FF;
STICKLINE(CLOSE>=OPEN,0,VOL*0.6,2,0),COLOR00AAFF;
STICKLINE(CLOSE>=OPEN,0,VOL*0.4,2,0),COLOR00DDFF;
STICKLINE(CLOSE>=OPEN,0,VOL*0.2,2,0),COLORYELLOW;
STICKLINE(CLOSE<OPEN,0,VOL*1,2,0),COLORFFFFFF;
STICKLINE(CLOSE<OPEN,0,VOL*0.8,2,0),COLORFFBBBB;
STICKLINE(CLOSE<OPEN,0,VOL*0.6,2,0),COLORFF9999;
AA:V>=3*REF(V,1);
BB:V>=2*REF(V,1);
DRAWICON(AA,V/3,15);
DRAWICON(BB,V/2,15);

通达信牧马人极品成交量指标公式

 

相关文章