在线检测未来函数

通达信KDJ能者为师指标公式

来源:Internet,编辑:股旁网,2011-10-12

VAR2:=(HIGH+LOW+CLOSE*2)/4;
VAR3:=EMA(VAR2,21);
VAR4:=STD(VAR2,21);
VAR5:=((VAR2-VAR3)/VAR4*100+200)/4;
VAR6:=(EMA(VAR5,5)-25)*1.56;
K: EMA(VAR6,2)*1.22;
D: EMA(K,2);
J: 3*K-2*D;
强险区:100,POINTDOT,COLORGREEN;
弱低区:0,POINTDOT,COLORRED;
{www.gUPaNg.com 股旁网_最新股票指标公式}
冲击波: IF(CROSS(K,D),35,20),COLORRED;
涨家数:INDEXADV,NODRAW,COLORRED ;
跌家数:INDEXDEC,NODRAW,COLORGREEN;

通达信KDJ能者为师指标公式

 

相关文章