在线检测未来函数

同花顺短线是银指标公式

来源:Internet,编辑:股旁网,2011-10-13

MA5 := MA(CLOSE,5);
MA10 := MA(CLOSE,10);
MA60 := MA(CLOSE,60);
Var1:=MA(CLOSE,5);
Var2:=MA(CLOSE,10);
Var3:=MA(CLOSE,60);
Var4:=BARSLAST(CROSS(Var1,Var3));
Var5:=BARSLAST(CROSS(Var2,Var3));
Var6:=BARSLAST(HIGH=HHV(HIGH,Var5));
Var7:=BARSLAST(CROSS(Var2,Var1));
Var8:=BARSLAST(CROSS(Var1,Var2));
Var9:=Var4>Var5 AND Var5>Var6 AND Var6>Var7 AND Var7>Var8 AND Var8<5;
VarA:=COUNT(CROSS(Var2,Var1),Var5)=1;
老鸭头:Var9 AND VarA AND Var3>REF(Var3,1),COLORFF00FF;
DRAWTEXT(老鸭头 ,0.8 , '老鸭头'),colorred;
nA1:=MIN(MA(C,5),MA(C,10))>MA(C,60) AND CROSS(MA(C,5),MA(C,10));
nA2:=MIN(MA(C,5),MA(C,10))/MA(C,60)<1.05;
nA3:=COUNT(V<MA(V,10),10)>6;
青龙取水:nA1 AND nA2 AND nA3,COLOR00FF00,LINETHICK2;
DRAWTEXT(青龙取水 ,0.8 , '青龙取水'),colorred;
线:=MA(C,180)>REF(MA(C,180),2) AND COUNT(CROSS(MA(C,5),MA(C,180)),6)>=1 AND C/MA(C,180)>1.04,colorblue;
穿180线:MA(C,180)>REF(MA(C,180),2) AND COUNT(CROSS(MA(C,5),MA(C,180)),6)>=1 AND C/MA(C,180)>1.04,colorblue;
DRAWTEXT(穿180线,0.8 , '180'),colorblue;
VAR32:=(CLOSE-LLV(LOW,20))/(HHV(HIGH,20)-LLV(LOW,20))*100;
VAR33:=SMA(SMA(VAR32,3,1),3,1)/28.57;
VAR34:=EMA(VAR33,5);
VAR35:=3*VAR33-2*VAR34;
绝买:CROSS(VAR35,VAR33) AND VAR33<2.1 AND C>O,colorred;
DRAWTEXT(绝买,0.9,'绝买'),colorred;
ss1:=(LOW+HIGH+CLOSE*2)/4;
ss2:= MA(ss1,4);
ss3:=HHV(ss2,10);
ss4:=MA(ss3,3);
ss5:=1.25*ss4-0.25*ss3;
xkkj:=IF(ss5>ss3,ss3,ss5);
ff1:=LLV(ss2,10);
ff2:=MA(ff1,3);
ff3:=1.25*ff2-0.25*ff1;
dkkj:=IF(ff3<ff1,ff1,ff3);
ma13:=MA(C,13);
zdhm:=CROSS(C,dkkj) AND CROSS(C,ma13) AND CROSS(C,xkkj);
zhm:=CROSS(C,ma13) AND CROSS(C,xkkj);
的卢:zdhm OR zhm,colorgreen;
DRAWTEXT(的卢,0.5,'的卢'),colorred;
MA111:=MA(CLOSE,20);
MA112:=MA(CLOSE,40);
MA113:=MA(CLOSE,60);
A11:=OPEN<MA111 OR OPEN<MA112 OR OPEN<MA113,colorred;
A12:=C>MAX(MA111,MAX(MA112,MA113)),colorred;
A13:=V/MA(V,30)>1.2,colorred;
A14:=C/REF(C,1)>1.049,colorred;
//{www.gUPaNg.com 股旁网_最新股票指标公式}
芙蓉:A11 AND A12 AND A13 AND A14,colorwhite;
DRAWTEXT(芙蓉,0.3,'出水芙蓉'),colorwhite;
J:=(C*2+H+L)/4;
K:=(EMA(J,13) - EMA(J,21))*180;
D:=EMA(K,2);
kk:=(K-D);
dd:=-1*(K-D);
ss:=CROSS(kk,dd);
VARbb:=EMA(EMA(CLOSE,5),5);
ll:=(VARbb-REF(VARbb,1))/REF(VARbb,1)*1000;
mm:=CROSS(ll,0);
黄买蓝出:ss AND mm,coloryellow;
DRAWTEXT(黄买蓝出,0.5,'黄买蓝出'),colorred;
Var201:=CLOSE-REF(CLOSE,1);
Var202:=IF(CLOSE-REF(CLOSE,1)>=0,Var201,0);
Var203:=REF(CLOSE,1)-CLOSE;
Var204:=IF(CLOSE-REF(CLOSE,1)<=0,Var203,0);
Var205:=SUM(Var202,8)/SUM(Var204,8);
Var206:=1-1/(1+Var205);
短线: EMA(Var206,3),coloryellow;
Var207:=LLV(LOW,50);
Var208:=HHV(HIGH,50);
Var209:=EMA(CLOSE,2);
中线: EMA((Var209-Var207)/(Var208-Var207),8),COLOR00FF00;

同花顺短线是银指标公式

 

相关文章