在线检测未来函数

通达信短线浮筹指标公式

来源:Internet,编辑:股旁网,2011-10-13

VAR0:=(C+H+L+O)/4;
VAR1:=(HHV(H,24)-C)/(HHV(H,24)-LLV(L,24))*100;
VAR2:=(C-LLV(L,18))/(HHV(H,18)-LLV(L,18))*100;
B:=EMA((VAR0-LLV(L,26))/(HHV(H,34)-LLV(L,26))*100,16);
空方1:=SMA(VAR1,3,1);
浮筹1:=EMA(B,4);
短线1:=SMA(SMA(VAR2,2,1)+3,2,1);
{www.gUPaNg.com 股旁网_最新股票指标公式}
浮筹:=EMA(B,4),COLORYELLOW,LINETHICK2;
STICKLINE((空方1 >浮筹,1),浮筹,空方1,4,0),COLOR2EA643;
STICKLINE((浮筹 >=浮筹,1),0,浮筹,4,0),COLORD1BE21;
空方:SMA(VAR1,3,1),COLORBLUE,LINETHICK2;
浮筹A:EMA(B,4),COLORYELLOW,LINETHICK2;
短线:SMA(SMA(VAR2,2,1)+3,2,1),LINETHICK2,COLORRED;
DRAWICON(CROSS(短线,浮筹),10,1),COLOR0000FF;

通达信短线浮筹指标公式

 

相关文章