在线检测未来函数

同花顺建仓洗盘指标公式

来源:Internet,编辑:股旁网,2011-10-17

n1:=6;n2:=12;
q1:=(CLOSE*VOL)/SUM(VOL,100);
A1:=MA(q1,n1);
zm1:=SMA(A1,n1,1);
zm2:=SMA(A1,n2,1);
zmf:(zm1-zm2)*10000,COLORSTICK,linethick2;
fm:SMA(zmf,3,1);
t1:=IF(C>MA(CLOSE,13),1,0);
t2:=IF(C<MA(CLOSE,13),1,0);
//{www.gUPaNg.com 股旁网_最新股票指标公式}
t3:=COUNT(IF(zmf>0 AND zmf>REF(zmf,1),1,0),4)>=4;
t4:=COUNT(IF(zmf<0,1,0),5)>=5;
t5:=FILTER(t1 AND t4,20);
t6:=FILTER(t2 AND t3,20);
DRAWTEXT(t5,zmf-3,'洗盘谷'),colorgreen;
DRAWTEXT(t6,zmf+3,'建仓峰'),coloryellow

同花顺建仓洗盘指标公式

 

相关文章