在线检测未来函数

大智慧一品筹码指标公式

来源:Internet,编辑:股旁网,2011-10-18

主筹:EMA(WINNER(C)*70,3),COLORRED,LINETHICK2;
散筹:EMA((WINNER(C*1.1)-WINNER(C*0.9))*70,3),COLORFF6600;
浮筹:=散筹-主筹;
锁定:主筹-散筹,COLORSTICK,LINETHICK2;
SUM(锁定>0,30),COLOR00FF00;
底部:=EMA(IF(L<= LLV(l,99),SMA(ABS(L-REF(L,1)),99,1)/SMA(MAX(L-REF(l,1),0),99,1),0)*5,3);
启动:CROSS(主筹,浮筹),COLORWHITE;
牛股:CROSS(主筹,散筹),COLORYELLOW;
QSXS:=MA(C,30)>REF(MA(C,30),1);
关注:=ABS(锁定)<=20 AND 锁定>REF(锁定,1) AND QSXS;
IF(关注,1,0),COLOR00FF00;
GZSJ:=BARSLAST(关注);
FLLS:=(C/REF(C,1)-1)*100>=2.5 AND GZSJ<=7 AND 锁定>REF(锁定,1);
买点:IF(FLLS AND QSXS AND COUNT(FLLS,3)=1,30,0),COLORWHITE,LINETHICK2;
拐点:=锁定>0 AND 锁定>REF(锁定,1) AND REF(锁定,1)<REF(锁定,2);
{www.gUPaNg.com 股旁网_最新股票指标公式}
IF(拐点,1,0),COLOR00FF00;
优选:IF(买点 AND 主筹>50 AND 锁定>0,50,0),COLORYELLOW,LINETHICK2;
{以下设置副图显示方式}
STICKLINE(底部>0,0,底部,4,0),COLORYELLOW;
STICKLINE(启动,0,浮筹,4,0),COLORWHITE;
STICKLINE(牛股,0,散筹,4,0),COLORYELLOW;
STICKLINE(关注,5,-5,4,1),COLOR00FF00;
DRAWTEXT(启动,散筹,'启动'),COLORFF00FF;
DRAWICON(牛股,主筹,1);
DRAWTEXT(买点,-5,'买●点'),COLORWHITE;
DRAWICON(优选,-5,1);
DRAWTEXT(拐点,50,'↑'),COLOR00FF00;
50,COLORFF00FF,POINTDOT;
30,COLOR00FF00,POINTDOT;

大智慧一品筹码指标公式

 

相关文章