在线检测未来函数

通达信短线KD+选股指标公式

来源:Internet,编辑:股旁网,2011-10-18

RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
短K:SMA(RSV,3,1),COLORFFFF00,LINETHICK1;
短D:SMA(短K,3,1),COLOR3C3CFF,LINETHICK1;
RSV1:=(CLOSE-LLV(LOW,24))/(HHV(HIGH,24)-LLV(LOW,24))*100;
长K:SMA(RSV1,5,1),POINTDOT,COLORRED;
长D:SMA(长K,5,1),POINTDOT,COLORGREEN;
STICKLINE(短K>短D,短K,短D,2.5,0),COLOR0F0FFF;
STICKLINE(短K>短D,短K,短D,2,0),COLOR2626FF;
STICKLINE(短K>短D,短K,短D,1.5,0),COLOR4444FF;
STICKLINE(短K>短D,短K,短D,1,0),COLOR6060FF;
STICKLINE(短K>短D,短K,短D,0.5,0),COLOR7777FF;
STICKLINE(短K>短D,短K,短D,0,0),COLOR8E8EFF;
STICKLINE(短K<=短D,短K,短D,2.5,0),COLOR7A7A00;
STICKLINE(短K<=短D,短K,短D,2,0),COLOR8A8A00;
STICKLINE(短K<=短D,短K,短D,1.5,0),COLOR9A9A00;
STICKLINE(短K<=短D,短K,短D,1,0),COLORAEAE00;
STICKLINE(短K<=短D,短K,短D,0.5,0),COLORCCCC00;
STICKLINE(短K<=短D,短K,短D,0,0),COLORFFFF5B;
STICKLINE(长K>长D,长K,长D,2.5,-1),COLORRED;
{www.gUPaNg.com 股旁网_最新股票指标公式}
STICKLINE(长K<=长D,长K,长D,2.5,-1),COLORGREEN;

选股公式:
RSV:=(CLOSE-LLV(LOW,24))/(HHV(HIGH,24)-LLV(LOW,24))*100;
K:=SMA(RSV,5,1);
D:=SMA(K,5,1);
RSV1:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
短K:=SMA(RSV1,3,1);
短D:=SMA(短K,3,1);
趋势:=EMA((CLOSE-MA(CLOSE,13))/MA(CLOSE,13)*480,7);
A1:=K>REF(K,1) AND REF(K,1)>REF(K,2) AND D+1>REF(D,1);
A2:=K>REF(K,1) AND REF(K,1)<REF(K,2) AND D*1>REF(D,1);
A3:=短K>REF(短K,1) AND REF(短K,1)<REF(短K,2) AND 短D>REF(短D,1);
A4:=短K>REF(短K,1) AND REF(短D,1)<REF(短D,2) AND 短D>REF(短D,1);
A5:=K<30 AND 短K<50 AND 趋势>REF(趋势,1);
XC:(A1 AND A3 AND A5) OR (A2 AND A3 AND A5) OR (A1 AND A4 AND A5) OR (A2 AND A4 AND A5);

通达信短线KD+选股指标公式

 

相关文章