在线检测未来函数

通达信金牛槽选股指标公式

来源:Internet,编辑:股旁网,2011-10-19

MA1:=MA(C,5);
MA2:=MA(C,10);
MA3:=MA(C,20);
MA5:=MA(C,60);
MA30:=MA(CLOSE,30);
MA60:=MA(CLOSE,60);
MA90:=MA(CLOSE,90);
MA120:=MA(CLOSE,120);
MA250:=MA(CLOSE,250);
N1:=9;M11:=3;M22:=3;
RSV:=(CLOSE-LLV(LOW,N1))/(HHV(HIGH,N1)-LLV(LOW,N1))*100;
K:=SMA(RSV,M11,1);
D:=SMA(K,M22,1);
J:=3*K-2*D;N:=14;
TYP:=(HIGH+LOW+CLOSE)/3;
CCI:=(TYP-MA(TYP,N))/(0.015*AVEDEV(TYP,N));
{www.gUPaNg.com 股旁网_最新股票指标公式}
放牛郎:=MA30>MA60 AND MA30>MA90 AND MA30>MA120 AND (C>MA60 OR C>MA90 OR C>MA120);
金牛登山:=LAST(MA30<MA60 AND MA30<MA90 AND MA30<MA120 AND OPEN<MA30,10,1);
系统公式:=C<REF(C,1) AND REF(C,1)<REF(C,2) AND REF(C,2)<REF(C,3) AND REF(C,3)<REF(C,4);
金牛槽:IF(LAST(OPEN<MA30,10,1) AND (放牛郎 OR 金牛登山)
AND CCI<-180 AND (J<0 OR REF(J<0,1))
AND (系统公式 OR REF(系统公式,1)) AND C<MA30*0.87
AND C<MA1 AND C<MA2,158,0)COLORMAGENTA;

通达信金牛槽选股指标公式

 

相关文章