在线检测未来函数

飞狐主力量能指标公式

来源:Internet,编辑:股旁网,2011-10-20

V1:=DMA((((HIGH + LOW) + (CLOSE * 2)) / 4),0.9);
HY1:=REF(EMA(V1,2),1);
APP:=(VOL / (((HIGH - LOW) * 2) - ABS((CLOSE - OPEN))));
ZL:=IF((CLOSE > OPEN),(APP * (HIGH - LOW)),IF((CLOSE < OPEN),(APP * ((HIGH - OPEN) + (CLOSE - LOW))),(VOL / 2)));
主力:100*(MA(ZL,2)-v/2)/capital,Color000080;
{www.gUPaNg.com 股旁网_最新股票指标公式}
操盘:STICKLINE(主力>=0 AND 主力>=REF(主力,1),0,主力,4,0),COLORRED;
减仓:STICKLINE(主力>=0 AND 主力< REF(主力,1),0,主力,4,0),COLORRED;
反弹:STICKLINE(主力<0 AND 主力>=REF(主力,1),0,主力,4,0),COLORGREEN;
寻底:STICKLINE(主力<0 AND 主力< REF(主力,1),0,主力,4,0),COLORGREEN;
0,Color808080;

飞狐主力量能指标公式

 

相关文章