在线检测未来函数

大智慧量价背离指标公式

来源:Internet,编辑:股旁网,2011-10-20

ww1:=SMA(((C-LLV(c,10))/(HHV(c,10)-LLV(c,10))),3,1);
ww2:=SMA(((ww1-LLV(ww1,3))/(HHV(ww1,3)-LLV(ww1,3))),3,1)*100;
zz:=SMA(((v-LLV(v,10))/(HHV(v,10)-LLV(v,10))),3,1);
zz1:=SMA(((zz-LLV(zz,3))/(HHV(zz,3)-LLV(zz,3))),3,1)*100;
价快:eMA(ww2,1),colorred,LINETHICK2;
{www.gUPaNg.com 股旁网_最新股票指标公式}
价慢:eMA(价快,2),color33CC99,LINETHICK2;
量快:=eMA(zz1,1);
量:eMA(量快,2),COLORWHITE,LINETHICK2;
背离:=IF(价快<=价慢 AND 量快<量,1,0);
上背离:=IF(价快>=价慢 AND 量快>量 ,1,0);
量价向下:VERTLINE( 下背离,1),COLORGREEN;
量价向上:VERTLINE( 上背离,1),COLORRED;

大智慧量价背离指标公式

 

相关文章