在线检测未来函数

通达信量能饱和度2指标公式

来源:Internet,编辑:股旁网,2011-10-22

N:=20;
SAT:=(AMOUNT/C)/(HHV(AMOUNT,N)/HHV(C,N));
量能饱和度:IF(SAT>1,1,SAT)*100,NODRAW;
AAA:=量能饱和度<=10;
BBB:=量能饱和度>10 AND 量能饱和度<=20;
CCC:=量能饱和度>20 AND 量能饱和度<=30;
DDD:=量能饱和度>30 AND 量能饱和度<=50;
EEE:=量能饱和度>50 AND 量能饱和度<=70;
FFF:=量能饱和度>70 AND 量能饱和度<=80;
GGG:=量能饱和度>80 AND 量能饱和度<=90;
HHH:=量能饱和度>90;
HH:=HHV(H,60);
LL:=LLV(L,60);
三分之一:=(HH-LL)/3;
再分八:=三分之一/9.5;
A1:=MA(CLOSE,13);
STICKLINE(AAA,A1,A1+再分八*2.5,3.5,1),COLORWHITE;
STICKLINE(BBB,A1,A1+再分八*3.5,3.5,1),COLORWHITE;
STICKLINE(CCC,A1,A1+再分八*4.5,3.5,1),COLORWHITE;
STICKLINE(DDD,A1,A1+再分八*5.5,3.5,1),COLORWHITE;
STICKLINE(EEE,A1,A1+再分八*6.5,3.5,1),COLORWHITE;
STICKLINE(FFF,A1,A1+再分八*7.5,3.5,1),COLORWHITE;
STICKLINE(GGG,A1,A1+再分八*8.5,3.5,1),COLORWHITE;
STICKLINE(HHH,A1,A1+再分八*9.5,3.5,1),COLORWHITE;
STICKLINE(C AND AAA,A1,A1+再分八,3,0),COLOR66CCCC;
{www.gUPaNg.com 股旁网_最新股票指标公式}
STICKLINE(C AND BBB,A1,A1+再分八*2,3,0),COLOR6699CC;
STICKLINE(C AND CCC,A1,A1+再分八*3,3,0),COLOR6666CC;
STICKLINE(C AND DDD,A1,A1+再分八*4,3,0),COLOR6633CC;
STICKLINE(C AND EEE,A1,A1+再分八*5,3,0),COLOR00CCCC;
STICKLINE(C AND FFF,A1,A1+再分八*6,3,0),COLOR0099CC;
STICKLINE(C AND GGG,A1,A1+再分八*7,3,0),COLOR0066CC;
STICKLINE(C AND HHH,A1,A1+再分八*8,3,0),COLOR0000CC;
DRAWTEXT(AAA,A1+再分八*2,'1'),COLOR6699CC;
DRAWTEXT(BBB,A1+再分八*3,'2'),COLOR6666CC;
DRAWTEXT(CCC,A1+再分八*4,'③'),COLOR6633CC;
DRAWTEXT(DDD,A1+再分八*5,'④'),COLOR00CCCC;
DRAWTEXT(EEE,A1+再分八*6,'⑤'),COLOR0099CC;
DRAWTEXT(FFF,A1+再分八*7,'⑥'),COLOR0066CC;
DRAWTEXT(GGG,A1+再分八*8,'⑦'),COLOR0000CC;
DRAWTEXT(HHH,A1+再分八*9,'八'),COLORRED;

通达信量能饱和度2指标公式

 

相关文章