在线检测未来函数

通达信成本价分布主图指标公式

来源:Internet,编辑:股旁网,2011-10-22

AJ1:=(COST(85)+COST(15))/2;AJ2:=(COST(75)+COST(25))/2;AJ3:=(COST(65)+COST(35))/2;AJ4:=(COST(55)+COST(45))/2;AJ5:=(COST(95)+COST(5))/2;aj6:=(COST(99.99)-COST(0.01)*0.5)/2;
AJ:=(AJ1+AJ2+AJ3+AJ4+AJ5+AJ6)/6;
bJ1:=(COST(90)+COST(10))/2;bJ2:=(COST(80)+COST(20))/2;bJ3:=(COST(70)+COST(30))/2;bJ4:=(COST(60)+COST(40))/2;bJ5:=(COST(50));Bj6:=(COST(99.99)+COST(0.01)*0.5)/2;
BJ:=(BJ1+BJ2+BJ3+BJ4+BJ5+BJ6)/6;
平均成本:EMA((AJ+BJ)/2,1),COLORWHITE,ColorFFC0FF,LINETHICK2;
生命中枢:(COST(99.99)+COST(0.01)*0.5)/2,COLOR9900FF,LINETHICK3;
{www.gUPaNg.com 股旁网_最新股票指标公式}
IF(C>=(平均成本),平均成本,DRAWNULL),COLORRED;
IF(C>=REF(生命中枢,1),生命中枢,DRAWNULL)COLORYELLOW;
IF(C<REF(生命中枢,1),生命中枢,DRAWNULL),COLORCYAN;
天界:EMA((平均成本+COST(99.99))/2,1),COLORMAGENTA;
地界:EMA((平均成本+COST(0.01)*0.5)/2,1),COLOR009966,LINETHICK2;

通达信成本价分布主图指标公式

 

相关文章