在线检测未来函数

通达信KDJ强弱分界选股指标公式

来源:Internet,编辑:股旁网,2011-10-22

N:=99;
N1:=99;
M1:=3;
M2:=1;
WR1:=100*(HHV(HIGH,N)-CLOSE)/(HHV(HIGH,N)-LLV(LOW,N));
WR2:=100*(HHV(HIGH,N1)-CLOSE)/(HHV(HIGH,N1)-LLV(LOW,N1)),COLORMAGENTA;
RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
K:=SMA(RSV,M1,1);
D:=SMA(K,M2,1);
J:=3*K-2*D;
CROSS(K,WR2);

通达信KDJ强弱分界选股指标公式

 

相关文章