在线检测未来函数

大智慧问大底指标公式

来源:Internet,编辑:股旁网,2011-10-24

Q1:=(CLOSE-REF(CLOSE, 1))/REF(CLOSE, 1)*100;
Q2:=(CLOSE-LLV(LOW, 18))/(HHV(HIGH, 18)-LLV(LOW, 18))*100;
Q3:=SMA(Q2, 9, 1);
Q4:=SMA(Q3, 3, 1);
AA:3*Q3-2*Q4,COLOR1010FF;
Q5:=AA>1*REF(AA, 1);
Q6:=LLVBARS(LOW, 50);
Q7:=SUM(VOL, Q6);
Q8:=HHVBARS(HIGH, 50);
Q9:=SUM(VOL,Q8);
Q10:=(CLOSE-REF(OPEN, Q8))/REF(OPEN, Q8)*100;
Q11:=HHV(AA,5);
A1:EMA(Q3, 3) , COLORFFDDCC;
A2:EMA(A1, 3) , COLORFFBBCC;
A3:EMA(A2, 3) , COLORFF99CC;
A4:EMA(A3, 3) , COLORFF55CC;
A5:EMA(A4, 3) , COLORFF33CC;
A6:EMA(A5, 3) , COLORFF11CC;
A:EMA(A4, 3), COLORFF00CC;
{www.gUPaNg.com 股旁网_最新股票指标公式}
DRAWTEXT(CROSS(AA, 20) AND Q10<-13,18,'☆←大底'), COLORyellow;
DRAWTEXT(CROSS(AA, A5) AND REF(AA,1)<34,REF(AA,1),'☆←小杀'), COLORred;
DRAWTEXT(CROSS(A1, AA) AND REF(AA,1)>80, REF(AA,3), '★→顶'), COLOR00FF00;
DRAWTEXT(CROSS(AA, A1) AND Q5 AND A1<20 AND Q1>9 OR A1>1*REF(A1, 1)
AND Q1>4 AND A1<60, 30, '☆→拉'), COLORFFFFCC;

大智慧问大底指标公式

 

相关文章