在线检测未来函数

大智慧顶底极品指标公式

来源:Internet,编辑:股旁网,2011-10-24

实价线:(C-LLV(L,60))/(HHV(H,60)-LLV(L,60))*100,COLORWHITE;
A1:=(2*C+H+L)/4;
A2:=LLV(L,34);
A3:=HHV(H,34);
A4:=SMA((HHV(H,9)-C)/(HHV(H,9)-LLV(LOW,9))*100-70,9,1)+100;
A5:=(C-LLV(L,9))/(HHV(H,9)- LLV(L,9))*100;
A6:=SMA(SMA(A5,3,1),3,1)+100;
A7:=A6-A4;
底部区域:IF(A7>60,A7-60,0),COLORYELLOW;
持有:STICKLINE(REF(底部区域,1)<底部区域,底部区域,REF(底部区域,1),5,0),COLORF00FF0;
出货:STICKLINE(REF(底部区域,1)>底部区域,底部区域,REF(底部区域,1),5,0),COLOR00FF00;
{www.gUPaNg.com 股旁网_最新股票指标公式}
中线持有:EMA((A1-A2)/(A3-A2)*100,13),COLORBLUE;
中线出货:EMA(0.667*REF(中线持有,1)+0.333*中线持有,2),COLORRED;
STICKLINE(中线持有-中线出货>0,中线持有,中线出货,8,0),COLORBLUE;
STICKLINE(中线持有-中线出货<0,中线持有,中线出货,8,0),COLORRED;

大智慧顶底极品指标公式

 

相关文章