在线检测未来函数

通达信买入易涨停指标公式

来源:Internet,编辑:股旁网,2011-10-24

N:=38;N1:=8;N2:=3;N3:=10;
PW:=((VOL * (CLOSE - OPEN)) / (CLOSE + OPEN));
PW1:=EMA(((VOL * (CLOSE - OPEN)) / (CLOSE + OPEN)),N);
ME:=EMA(PW1,N1);
ME1:=MA(ME,N2);
ME2:=MA(ME,N3);
MA5:=MA(C,5);
MA10:=MA(C,10);
MA30:=MA(C,30);
ZX:=(MA5+MA10)/2;
QSXS:=MA5>=MA30 AND MA30>REF(MA30,1);
GD:=ZX>=REF(ZX,1) AND REF(ZX,1)<REF(ZX,2);
YB:=C>REF((O-C)/2+C,2);
{www.gUPaNg.com 股旁网_最新股票指标公式}
买:=CROSS(C,ZX) AND (GD OR YB) AND QSXS;
买入涨停:=买 AND MA5>REF(MA5,1);
XG:CROSS(ME,ME1)AND( C>O AND ((C-O)/REF(C,1))*100>1.5);

通达信买入易涨停指标公式

 

相关文章