在线检测未来函数

大智慧资金流2指标公式

来源:Internet,编辑:股旁网,2011-10-28

VAR1 :=AMOUNT/10000;
DF:=EMA(VAR1,12)-EMA(VAR1,26);
DA:=EMA(DF,9);
VAR2 :2*(DF-DA),linethick0;
VAR3:=VAR2 >REF(VAR2 ,1) AND VAR2 >0;
VAR4:=VAR2 >=0;
VAR5:=VAR2 <REF(VAR2 ,1) AND VAR2 <0;
VAR6:=VAR2 <=0;
STICKLINE(VAR3 or VAR4,VAR2 ,0,8,0),COLOR0055AA;
STICKLINE(VAR3 or VAR4,VAR2 ,0,5,0),COLOR0077CC;
STICKLINE(VAR3 or VAR4,VAR2 ,0,3,0),COLOR0099DD;
STICKLINE(VAR3 or VAR4,VAR2 ,0,1,0),colorwhite;
STICKLINE(VAR5 or VAR6,VAR2 ,0,8,0),COLOR006600;
STICKLINE(VAR5 or VAR6,VAR2 ,0,5,0),COLOR009900;
STICKLINE(VAR5 or VAR6,VAR2 ,0,3,0),COLOR00BB00;
STICKLINE(VAR5 or VAR6,VAR2 ,0,1,0),colorwhite;
{www.gUPaNg.com 股旁网_最新股票指标公式}
DIFF:DF,colorff00ff,layer7;
DEA:DA,COLORFFFF00;
AA:=ma(AMOUNT,5)/10000;
BB:=ma(AMOUNT,10)/10000;
DRAWTEXTREL(710,40,'今日:'+NUMTOSTRN(VAR1,2)+' 万元'),colorff00ff,layer7;
DRAWTEXTREL(710,160,'五日均量:'+NUMTOSTRN(AA,2)+' 万元'),COLORFFFF00;
DRAWTEXTREL(710,280,'十日均量 :'+NUMTOSTRN(BB,2)+' 万元'),colorwhite;
DRAWGBK(C,STRIP(RGB(0,0,50),RGB(0,30,140),0));

大智慧资金流2指标公式

 

相关文章