在线检测未来函数

飞狐不亏均线主图指标公式

来源:Internet,编辑:股旁网,2011-10-29

M0:EMA(C,7),COLOR00FF00;
M3:EMA(C,30),COLORFFCC66;
M5:EMA(C,43),COLORYELLOW;
M6:EMA(C,60),COLORRED;
M7:MA(C,78),COLORFFCC66;
M8:EMA(M7,3),COLORFFCC66;
M9:EMA(M8,3),COLORFF00FF;
M11:EMA(M9,3),COLORFF00FF;
MA17:EMA(C,17),COLORWHITE;
MA23:EMA(C,23),COLORD3D3FF;
MA30:EMA(CLOSE,30),COLORGREEN;
MA47:EMA(CLOSE,46),COLORYELLOW;
MA60:EMA(CLOSE,60),COLORRED,LINETHICK2;
Y:=(H+L)/2;
AO:=MA(Y,5)-MA(Y,34 );
DU0:=CROSS(AO,0);
UD0:=CROSS(0,AO);
TDU0:=BARSLAST(DU0);
TUD0:=BARSLAST(UD0);
DU3:=REF(DU0,1);
UD3:=REF(UD0,1);
TDU3:=BARSLAST(DU3);
TUD3:=BARSLAST(UD3);
UDGLINE:=IF(TDU3<TUD3,REF(HHV(H,2),TDU3),REF(LLV(L,2),TUD3)),COLORYELLOW;
JDU0:=REF(C,1)<=REF(UDGLINE,1) AND C>UDGLINE AND TDU0<TUD0;
JUD0:=REF(C,1)>=REF(UDGLINE,1) AND C<UDGLINE AND TUD0<TDU0;
{www.gUPaNg.com 股旁网_最新股票指标公式}
JDU1:=JDU0 AND COUNT(JDU0,TDU0)=1;
JUD1:=JUD0 AND COUNT(JUD0,TUD0)=1;
JDU2:=JDU1 AND REF(BARSLAST(JUD1),1)<REF(BARSLAST(JDU1),1);
JUD2:=JUD1 AND REF(BARSLAST(JUD1),1)>REF(BARSLAST(JDU1),1);
JDU3:=JDU1 AND REF(BARSLAST(JUD1),1)>REF(BARSLAST(JDU1),1);
JUD3:=JUD1 AND REF(BARSLAST(JUD1),1)<REF(BARSLAST(JDU1),1);
DRAWTEXT(JDU2,M9*0.987,'空转多'),COLORYELLOW;
DRAWTEXT(CROSS(M6,M9),M9*0.95,'空转多'),COLORWHITE;

飞狐不亏均线主图指标公式

 

相关文章