在线检测未来函数

大智慧猴王出世指标公式

来源:Internet,编辑:股旁网,2011-10-29

Var1:=MA(CLOSE,5);
Var2:=(HHV(HIGH,36)-CLOSE)/(HHV(HIGH,36)-LLV(LOW,36))*100;
Var3:=SMA(Var2,5,1);
Var4:=REF(CLOSE,1);
Var5:=SMA(MAX(CLOSE-Var4,0),8,1)/SMA(ABS(CLOSE-Var4),8,1)*100;
Var6:=SMA(MAX(CLOSE-Var4,0),21,1)/SMA(ABS(CLOSE-Var4),21,1)*100;
{www.gUPaNg.com 股旁网_最新股票指标公式}
花果山: if(100-Var3<20 AND Var6<25,Var3+15,32.86),stick,linethick1,colorf00ff0;32.86,stick,linethick1,color000000;
山顶: if(100-Var3<30,Var3+5,32.86),stick ,linethick1, COLORRED;32.86,stick ,linethick1, COLOR000000;
山腰: if(100-Var3<50,Var3,32.86),stick ,linethick1, COLORGREEN;32.86,stick ,linethick1, COLOR000000;
山脚: if(100-Var3<50,Var3-15,32.86),stick ,linethick1, COLORYELLOW;32.86,stick ,linethick1, COLOR000000;
水帘洞: if(Var5<40 AND Var6<50 AND Var3>70,30,100-Var3),stick,linethick7,color0fff00;100-Var3,stick,linethick7,color000000;
猴王: 100-Var3,COLORRED;
猴王出世1: CROSS(Var5,10) AND CROSS(Var6,20)*125,COLORRED;
猴王出世2: CROSS(猴王,10)*125,COLORRED;
{DRAWICON(猴王出世1=125,130,1);};

大智慧猴王出世指标公式

 

相关文章