在线检测未来函数

大智慧庄线走势指标公式

来源:Internet,编辑:股旁网,2011-10-29

A01:=DYNAINFO( 7.000);
A02:=MA(AMOUNT / VOL / 100.000,VOL / CAPITAL);
A03:=BARSCOUNT(CLOSE);
A04:=SMA(CLOSE / HHV(HIGH, 120.000), 3.000, 1.000) * 100.000;
A05:=IF((A03 > 20.000),A04,0);
A06:=IF(((LOW > A01)),0,IF(((HIGH < A01)), 1.000,((A01 - LOW) + 0.009) / ((HIGH - LOW) + 0.009)));
A07:=DMA(A06,VOL / CAPITAL) * 100.000;
A08:=IF((A02 > A01),( 100.000 - A07),A07);
A09:=IF(((((A07 > 0) and (A07 > REF(A07, 1.000)))) and (A05 <= 88.000)),A07,0);
stickline((A09 > 0),0,A09,7,0),Colorblue;
庄家建仓区:IF(((CROSS(A09,0) and (OPEN <> LOW)) and (CLOSE <> LOW)), 88.000,0),Colorblue, LINETHICK0;
庄家走势线:A09,COLORwhite,LINETHICK1;
{www.gUPaNg.com 股旁网_最新股票指标公式}
DRAWICON(CROSS(A09, 0.009), 24.000, 1.000);
ww:=WINNER(low);
Var1aa:=(HHV(HIGH,36)-CLOSE)/(HHV(HIGH,36)-LLV(LOW,36))*100;
SS:=SMA(Var1aa,5,1);
Var2a:=(CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100;
XX:=SMA(Var2a,2,1);
BBa:=MA(VOL/CAPITAL,30)*MA(VOL,60)/10000+MA(CLOSE,30)*8;
B1:=20;
BB1:=MA(VOL/CAPITAL,30)*MA(VOL,60)/10000+MA(CLOSE,30);
aa:=winner(c+c*15/100)*100;
bb:=winner(c+c*0/100)*100;
cc:=aa-bb;
dd:=(winner(c-c*0.1/100)-winner(c-c*15/100))*100;
ee:=cc<3 and dd<0.5 and o<>l;
a1:=dynainfo(6);
a2:=if(l>a1,0,if(h<a1,1,(a1-l+0.01)/(h-l+0.01)));
a3:=v/winner(l);
a4:=ref(hhv(c,120),1);
a5:=ref(llv(c,120),1);
a6:=100*(c-a5)/(a4-a5);
a7:=a2>0 or a2=1;
a8:=a7 and a3/ref(a3,3)>=3 and a6<80 ;
a9:=ref(a8,1) or ref(a8,2) or ref(a8,3) or ref(a8,4);
a10:=a8 and a9;
a11:=if(filter(a8,3),5,0);
a12:=if(filter(a10,3) or ee,10,0);
drawtext(a11,68,'庄进场'),colorffff00;
阿门11:=LLV(L,34);
阿门12:=EMA(((3*C+H+L+O)/6-阿门11)/(HHV(H,34)-阿门11)*100,8);
阿门13:=EMA(阿门12,5);
阿门14:=TROUGHBARS( 3,13,1);
阿门15:=PEAKBARS(3 ,13,1);
阿门16:=BARSLAST(阿门15>阿门14);
阿门17:=PEAK(3 ,13,1);
阿门18:=(C-阿门17)/阿门17*100<-13 AND REF(C,2)>=REF(C,1) AND C>REF(C,1);
阿门19:=IF(阿门18 AND REF(C,1)=LLV(C,阿门16) OR 阿门14=1,50,100);

大智慧庄线走势指标公式

 

相关文章