在线检测未来函数

通达信峰谷射线主图指标公式

来源:Internet,编辑:股旁网,2011-10-29

TY:=C;
A1:=REF(TY,10)=HHV(TY,2*10+1); B1:=FILTER(A1,10); C1:=BACKSET(B1,10+1); HD:=FILTER(C1,10);
A2:=REF(TY,10)=LLV(TY,2*10+1); B2:=FILTER(A2,10); C2:=BACKSET(B2,10+1); LD:=FILTER(C2,10);
A:=REF(C,BARSLAST(HD)); B:=REF(C,BARSLAST(LD));
T1:=BARSLAST(HD)<BARSLAST(LD) AND NOT(HD) ;
T2:=BARSLAST(HD)>BARSLAST(LD) AND NOT(LD);
{www.gUPaNg.com 股旁网_最新股票指标公式}
波峰:IF(T1>=1,A,DRAWNULL),COLOR00FF20;
波峰射线:IF(T1<1,A,DRAWNULL),POINTDOT,COLOR00FF20;
波谷:IF(T2>=1,B,DRAWNULL),COLORFF00FF;
波谷射线:IF(T2<1,B,DRAWNULL),POINTDOT,COLORFF00FF;

通达信峰谷射线主图指标公式

 

相关文章