在线检测未来函数

大智慧7日线加涨停板回调主图指标公式

来源:Internet,编辑:股旁网,2011-10-31

MA7:EMA(CLOSE,7);
M7:EMA(CLOSE,7);
MID:MA(CLOSE,20);
上轨:MID+2*STD(CLOSE,20),DOTLINE;
下轨:MID-2*STD(CLOSE,20),DOTLINE;
g1:=BARSLAST(CLOSE/REF(CLOSE,1)>=1.099);
g2:=ref(c,g1);
g3:=ref(o,g1);
HORILINE(g2 and g1<13,g2,20),LINETHICK2,COLORYELLOW;
HORILINE(g3 and g1<13,g3,20),LINETHICK2,COLORYELLOW;
涨停:=IF(REF(C,1)*1.1-C<0.01 ,1,0);
HH:=ref(COUNT(涨停,13)>=1,1);
STICKLINE(涨停 AND COUNT(涨停,13)>=1,c,o,4.5,0),COLORYELLOW;
DRAWTEXT(涨停 AND COUNT(涨停,13)>=1,h*1.015,'涨'),COLORYELLOW,LINETHICK2;
DRAWTEXT(涨停 AND COUNT(涨停,13)>=1,h*1.028,'停'),COLORYELLOW;
{www.gUPaNg.com 股旁网_最新股票指标公式}
V1:=v/ma(ref(v,1),5);V2:=indexv/ma(ref(indexv,1),5);v0:=v1/v2;
d4:=WINNER(c)*100;
s2:=WINNER(ref(c,1))*100;
d1:=o<ma7 and c>ma7 and EMA(CLOSE,17)>ref(EMA(CLOSE,17),1) and hh;
DRAWTEXT(d1>0,l*0.98,'启动'),COLORYELLOW;
f1:=(d4>s2+20 or (cross(d4,86) and ref(d4,1)<80)) and hh;
DRAWTEXT(f1>0 and c>ref(g2,1),l,'强势'),COLORYELLOW;
DIFF1:=EMA(INDEXC,12)-EMA(INDEXC,26);
DEA1 :=EMA(DIFF1,9);
MACD1:=2*(DIFF1-DEA1);
大盘:MACD1-REF(MACD1,1),LINETHICK0;
DRAWFLAGTEXT(大盘>0,l,'大盘稳健'),COLORYELLOW,LINETHICK5;
DRAWFLAGTEXT(大盘<0,l,'大盘风险'),DOTLINE,LINETHICK5;

大智慧7日线加涨停板回调主图指标公式

 

相关文章