在线检测未来函数

通达信好庄看量指标公式

来源:Internet,编辑:股旁网,2011-10-31

N1:=13;N2:=21;N3:=89;
量能:=AMOUNT/1000000;
量能1:MA(量能,N1),COLORFF99FF, LINETHICK1;
量能2:MA(量能,N2),COLORYELLOW, LINETHICK1;
量能3:MA(量能,N3),COLOR0000FF,LINETHICK2;
天:HHV(量能1,120),COLORGREEN, LINETHICK2;
地:LLV(量能1,120),COLORFF00FF, LINETHICK2;
我:(天+地)/2,COLORYELLOW,POINTDOT,LINETHICK4;
STICKLINE(量能1>量能2,量能2,量能1,0.1,0),COLOR0000FF;{强势拉升}
STICKLINE(量能1<REF(量能1,1) OR 量能2<REF(量能2,1), {洗盘阶段}
量能2,量能1,0.1,0),COLORFFFF00;
STICKLINE(量能1<量能2,量能2,量能1,0.1,0),COLOR00FF00;{弱势下跌}
{www.gUPaNg.com 股旁网_最新股票指标公式}
STICKLINE(量能2>REF(量能2,1) OR 量能1>REF(量能1,1)AND
量能1<量能2,量能2,量能1,0.1,0),COLORFF00FF;{开始转强势}
AA:=FILTER(量能1>REF(量能1,1) AND REF(量能1,1)<REF(量能1,2),13);
DRAWICON(AA,量能1,23);
BB:=FILTER(量能1<REF(量能1,1) AND REF(量能1,1)>REF(量能1,2),13);
DRAWICON(BB,量能1,15);
{量能11:MA(量能,21),COLORWHITE LINETHICK1;
量能21:MA(量能,55),COLORYELLOW LINETHICK1;
量能31:MA(量能,89),COLORRED LINETHICK1;
STICKLINE(量能11>量能21,量能21,量能11,00,0),COLORRED;
STICKLINE(量能11<REF(量能11,1), 量能21,量能11,00,0),COLORCC3300;
STICKLINE(量能11<量能21,量能21,量能11,0.00,0),COLORGREEN;
STICKLINE(量能21>REF(量能21,1)AND 量能11<量能21,量能21,量能11,0.00,0),COLORFF00FF;
DRAWICON(量能21>REF(量能21,1)AND 量能1<量能21,量能21,15);};

通达信好庄看量指标公式

 

相关文章