在线检测未来函数

飞狐黄金踏浪指标公式

来源:Internet,编辑:股旁网,2011-11-01

黄金踏浪线: EMA(HIGH+LOW+2*CLOSE/4,21)*10-EMA(HIGH+LOW+2*CLOSE/4,88)*10, CROSSDOT;
移动平均线: SMA(黄金踏浪线,5,1);
Var1:=EMA(HHV(HIGH,500),21);
Var2:=EMA(HHV(HIGH,250),21);
Var3:=EMA(HHV(HIGH,90),21);
Var4:=EMA(LLV(LOW,500),21);
Var5:=EMA(LLV(LOW,250),21);
Var6:=EMA(LLV(LOW,90),21);
Var7:=EMA((Var4*0.96+Var5*0.96+Var6*0.96+Var1*0.558+Var2*0.558+Var3*0.558)/6,21);
Var8:=EMA((Var4*1.25+Var5*1.23+Var6*1.2+Var1*0.55+Var2*0.55+Var3*0.65)/6,21);
Var9:=EMA((Var4*1.3+Var5*1.3+Var6*1.3+Var1*0.68+Var2*0.68+Var3*0.68)/6,21);
Var10:=IF(date>=1340722,0,1);
VarA:=EMA((Var7*3+Var8*2+Var9)/6*1.738,21);
VarB:=REF(LOW,1);
VarC:=SMA(ABS(LOW-VarB),3,1)/SMA(MAX(LOW-VarB,0),3,1)*100;
{www.gUPaNg.com 股旁网_最新股票指标公式}
VarD:=EMA(IF(CLOSE*1.35<=VarA,VarC*10,VarC*var10/10),3);
VarE:=LLV(LOW,30)*var10;
VarF:=HHV(VarD,30);
Var11:=IF(MA(CLOSE,58),1,0);
火焰山:EMA(IF(LOW<=VarE,(VarD+VarF*2)/2,0),3)/618*Var11,COLOR00FF00,linethick2;
火焰:=STICKLINE(火焰山>0 ,0 ,火焰山 ,4 ,1);
今量:=火焰山*var10;
STICKLINE(火焰山>0,0 ,今量*1.2,8,0 ),COLOR00EEff;
STICKLINE(火焰山>0,0 ,今量*0.8,8,0 ),COLOR00BBff;
STICKLINE(火焰山>0,0 ,今量*0.6,8,0 ),COLOR0099ff;
STICKLINE(火焰山>0,0 ,今量*0.4,8,0 ),COLOR0066ff;
STICKLINE(火焰山>0,0 ,今量*0.2,8,0 ),COLOR0000ff;

飞狐黄金踏浪指标公式

 

相关文章