在线检测未来函数

同花顺长短KDJ指标公式

来源:Internet,编辑:股旁网,2011-11-01

N:1,100,18;M1:1,100,5;M2:1,100,6; M3:1,100,46;M4:1,100,3;
RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
K:=SMA(RSV,M1,1);
D:=SMA(K,M2,1);
短线:=3*K-2*D;
//{www.gUPaNg.com 股旁网_最新股票指标公式}
PARTLINE(短线,短线>REF(短线,1),RGB(255,0,0),短线<REF(短线,1),colorcyan,1,RGB(0,255,0)),LINETHICK2;
K1:=SMA(RSV,M3,1);
D1:=SMA(K1,M4,1);
长线:=3*K1-2*D1;
STICKLINE(长线>REF(长线,1),50,50+10,8,1),colorred;
STICKLINE(长线<REF(长线,1),50,50-10,8,0),colorcyan;

同花顺长短KDJ指标公式

 

相关文章