在线检测未来函数

通达信逃顶高手指标公式

来源:Internet,编辑:股旁网,2011-11-02

N:=4;M:=9;
Z:=MA(C,55);
T:=MA(C,21);
Q:=MA(C,34);
E:=(C-(Z+T+Q)/3)/MA(C,3)*500;
CC:=IF(E>0,E,0);
STICKLINE(CC,0,CC,3,1),COLORFF3870;
DD:=IF(E<0,E,0);
STICKLINE(DD,0,DD,3,1),COLORFFFFFF;
NN:=(EMA(C,12)-EMA(C,26))*20;
MM:=EMA(NN,9);
RR:2*(NN-MM)*10,COLORSTICK;
AA:=IF(RR>0,RR,0);
STICKLINE(AA,0,AA,3,1),COLOR1743FF;
BB:=IF(RR<0,RR,0);
STICKLINE(BB,0,BB,3,1),COLORBB43FF;
A:=(H+L+C*2)/4;
B:=EMA(A,8);
D:=STD(A,8);
W:=(A-B)/D*100;
WW:=EMA(W,8);
MC:EMA(WW,N),COLORGREEN,LINETHICK1;
DRAWTEXT(MC<=REF(MC,1),MC,'`'),COLOR0000FF;
{PARTLINE(MC,MC>REF(MC,1)),COLORGREEN,LINETHICK1;
PARTLINE(MC,MC<=REF(MC,1)),COLORRED,LINETHICK1;}
EE:EMA(MC,M),COLORWHITE,LINETHICK1;
{www.gUPaNg.com 股旁网_最新股票指标公式}
随时见顶:(CC>20)*140,COLORGREEN,CIRCLEDOT;
顶部区域:(SUM(CC,2)>78)*155,CIRCLEDOT,COLORYELLOW;
再上一层楼:FILTER((SUM(CC,4)>275),10)*170,COLORFF00FF,CIRCLEDOT;
VAR4:=REF(C,1);
VAR5:=SMA(MAX(C-VAR4,0),7,1)/SMA(ABS(C-VAR4),7,1)*100;
VAR6:=FILTER(CROSS(79,VAR5),4)*190;
DRAWTEXT(VAR6,100,'减'),COLORFF00CC;
VAR2:=(REF(H,1)+REF(L,1))/2;
VAR3:=MA(C,20)+2*STD(C,20);
VAR7:=FILTER(CROSS(VAR2,VAR3),4)*200;
DRAWTEXT(VAR7,100,'减'),COLORWHITE;
VAR8:=3*SMA((C-LLV(L,27))/(HHV(H,27)-LLV(L,27))*100,5,1)-2*SMA(SMA((C-LLV(L,27))/(HHV(H,27)-LLV(L,27))*100,5,1),3,1);
QQ:=FILTER(CROSS(VAR8,13),4);
TX:=250;
DX:=-230;
VAR9:=IF(VAR8>90,50,100);
VAR10:=FILTER(CROSS(VAR9,VAR8),4);
DRAWTEXT(VAR10,130,'$入袋为安'),COLORRED;

通达信逃顶高手指标公式

 

相关文章