在线检测未来函数

通达信RSI趋势指标公式

来源:Internet,编辑:股旁网,2011-11-02

N:=5;N2:=26;
LC:=REF(CLOSE,1);
RSI0:=SMA(MAX(CLOSE-LC,0),N,1)/SMA(ABS(CLOSE-LC),N,1)*100-50;
R1:MEMA(RSI0,3),COLORWHITE;
IF(R1>REF(R1,1)*1.01,R1 ,DRAWNULL),COLORRED;
IF(R1<REF(R1,1),R1 ,DRAWNULL),COLORBLUE;
R2:MEMA(R1,2),COLORYELLOW;
{www.gUPaNg.com 股旁网_最新股票指标公式}
STICKLINE(R1>R2,R1,R2,0.3,0),COLORLIMAGENTA;
RSI1:=SMA(MAX(CLOSE-LC,0),N2,1)/SMA(ABS(CLOSE-LC),N2,1)*100-50;
Q1:MEMA(RSI1,3);
IF(Q1>REF(Q1,1),Q1 ,DRAWNULL),COLORLIRED;
IF(Q1<REF(Q1,1),Q1 ,DRAWNULL),COLORLIGREEN;
Q2:MEMA(Q1,2),COLORBROWN;
IF(Q2>REF(Q2,1), Q2,DRAWNULL),COLORLIGRAY,LINETHICK2;
IF(Q2<REF(Q2,1),Q2 ,DRAWNULL),COLORCYAN;

通达信RSI趋势指标公式

 

相关文章