在线检测未来函数

通达信量能RSI指标公式

来源:Internet,编辑:股旁网,2011-11-03

LC:=REF(CLOSE,1);
VA:=SMA(MAX(CLOSE-LC,0),13,1)/SMA(ABS(CLOSE-LC),13,1)*100;
顶部:CROSS(80,VA)*30,LINETHICK2 ,COLORGREEN;
DRAWTEXT(CROSS(80,VA),30,'见顶 '),COLORGREEN;
TYP := (HIGH + LOW + CLOSE)/3;
V1:=SUM(IF(TYP>REF(TYP,1),TYP*VOL,0),14)/SUM(IF(TYP<REF(TYP,1),TYP*VOL,0),14);
V2:=SUM(IF(TYP>REF(TYP,1),TYP*VOL,0),55)/SUM(IF(TYP<REF(TYP,1),TYP*VOL,0),55);
AA1:100-(100/(1+V1)),LINETHICK2;
AA2:100-(100/(1+V2)),LINETHICK2;
{www.gUPaNg.com 股旁网_最新股票指标公式}
DRAWBAND(AA1,RGB(195,125,195),AA2,RGB(0,130,50));
资金强弱线:50,LINETHICK2,COLOR858585;
资金过热线:80,COLOR00AA55,LINETHICK2;
资金极热线:95,COLOR0000AA,LINETHICK2;
资金安全线:20,COLORRED,LINETHICK2;

通达信量能RSI指标公式

 

相关文章