在线检测未来函数

大智慧收盘穿越均线选股指标公式

来源:Internet,编辑:股旁网,2011-11-03

A:=(3*CLOSE+LOW+OPEN+HIGH)/6;
HJX21:=(21*A+20*REF(A,1)+19*REF(A,2)+18*REF(A,3)+17*REF(A,4)+16*REF(A,5)+
15*REF(A,6)+14*REF(A,7)+13*REF(A,8)+12*REF(A,9)+11*REF(A,10)+
10*REF(A,11)+9*REF(A,12)+8*REF(A,13)+7*REF(A,14)+6*REF(A,15)+
5*REF(A,16)+4*REF(A,17)+3*REF(A,18)+2*REF(A,19)+
REF(A,21))/231;
{www.gUPaNg.com 股旁网_最新股票指标公式}
HJX3:=(3*A+2*REF(A,1)+REF(A,2))/6;
DC1:=EMA(HJX3,4);
DC2:=EMA(DC1,3);
DC3:=EMA(DC1,7);
DIFF:=(EMA(CLOSE,12)-EMA(CLOSE,26))*100/EMA(CLOSE,26);
DEA:=EMA(DIFF,9);MACD:=2*(DIFF-DEA);
BB:=REF(CLOSE,12);
CC:=SMA(MAX(CLOSE-BB,0),2,1)/SMA(ABS(CLOSE-BB),2,1)*100;
CCC:=MACD>REF(MACD,1) AND MACD>0;
买点:CROSS(C,DC1) AND CROSS(C,DC2) AND CROSS(C,DC3) AND CCC AND CC<50;

大智慧收盘穿越均线选股指标公式

 

相关文章