在线检测未来函数

飞狐趋势KDJ指标公式

来源:Internet,编辑:股旁网,2011-11-06

VAR1:=((CLOSE - LLV(LOW,26))/(HHV(HIGH,26) - LLV(LOW,26)))*(100);
VAR3:=SMA(VAR1,5,3);
K:=SMA(VAR3,5,2);
D:=SMA(K,5,2);
均价:=(2*C+(H-L)/2+L+o)/4;
M3:=ma(均价*0.9809,3),COLORWHITE;
DRAWTEXT(CROSS(K,D) AND M3<CLOSE,D*0.95,'买'),COLORFFFFFF,ALIGN0;
DRAWTEXT(CROSS(D,K) AND M3>c,D*1.08,'卖'),COLORGREEN,ALIGN0;
{www.gUPaNg.com 股旁网_最新股票指标公式}
STICKLINE((K >= D),K,D,6,0),COLOR0000A8;
STICKLINE((K >= D),K,D,5,0),COLOR0000C0;
STICKLINE((K >= D),K,D,4,0),COLOR0000E0;
STICKLINE((K >= D),K,D,3,0),COLOR0000F0;
STICKLINE((K >= D),K,D,2,0),COLOR0000D0;
STICKLINE((K >= D),K,D,1,0),COLOR8080FF;
STICKLINE((K <= D),K,D,6,0),COLOR008800;
STICKLINE((K <= D),K,D,5,0),COLOR009900;
STICKLINE((K <= D),K,D,4,0),COLOR00AA00;
STICKLINE((K <= D),K,D,3,0),COLOR00BB00;
STICKLINE((K <= D),K,D,2,0),COLOR00CC00;
STICKLINE((K <= D),K,D,1,0),COLOR00DD00;
0;20;50;80;

飞狐趋势KDJ指标公式

 

相关文章