在线检测未来函数

同花顺RSI买卖点指标公式

来源:Internet,编辑:股旁网,2011-11-06

N1:=9;
LC := REF(CLOSE,1);
MA15:=MA(C,15);
RSI$1:SMA(MAX(CLOSE-LC,0),N1,1)/SMA(ABS(CLOSE-LC),N1,1)*100;
K:RSI$1-REF(RSI$1,1);
STICKLINE(k<REF(k,1) AND RSI$1>40 AND (k<0 OR REF(k,1)<0),15,20,2);
STICKLINE(k<REF(k,1)AND RSI$1<40,-15,-20,2);
x:((k<REF(k,1)AND RSI$1<40)>0)*8;
y:((k<REF(k,1) AND RSI$1>40)>0 AND (k<0 OR REF(k,1)<0))*8;

同花顺RSI买卖点指标公式

 

相关文章