在线检测未来函数

通达信VOL粘合指标公式

来源:Internet,编辑:股旁网,2011-11-06

VOLUME:VOL,VOLSTICK;
MA5V:MA(V,5),LINETHICK2,COLORYELLOW;
MA35V:MA(V,35),LINETHICK2,COLORMAGENTA;
MA135V:MA(V,135),LINETHICK2,COLORRED;
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1),COLORWHITE,NODRAW;
D:=SMA(K,3,1),COLORYELLOW,NODRAW;
J:3*K-2*D,COLORYELLOW,NODRAW;
WW:=VOL/REF(VOL,1)>2;
GG:=C>O;
STICKLINE (WW AND GG,0,VOL,0.01225,0),COLORGREEN;
QQ:=C<O;
STICKLINE (WW AND QQ,0,VOL*0.95,0.16,0),COLORRED;
量比MA135V:V/MA135V,NODRAW;
HC60跌幅:1-(C/HHV(C,60)),NODRAW;
HC7跌幅:1-(C/HHV(C,7)),NODRAW;
除权:=EXIST(C/REF(C,1)<1-0.11,30),NODRAW;
A1:ABS(MA5V-MA35V)/MA5V,NODRAW;{MA5V粘合MA35V}
A2:ABS(MA5V-MA135V)/MA5V,NODRAW;{MA5V粘合MA135V}
A3:ABS(MA35V-MA135V)/MA35V,NODRAW;{MA35V粘合MA135V}
A3C:COUNT(A3<=0.15 AND V>MA135V*0.9 AND LLV(V,5)>MA135V*0.5 AND NOT(除权),15),NODRAW;
A33C:COUNT(V>MA135V AND MA35V>MA135V AND A3<0.30 AND NOT(除权),15),NODRAW;
{www.gUPaNg.com 股旁网_最新股票指标公式}
介入1:GG AND A3C>4 AND A1<0.15 AND A2<0.15 AND HC60跌幅>0.15 AND HC7跌幅>0.03 AND V>MA5V AND MA5V>REF(MA5V,1) AND 量比MA135V>1.2 AND J<60 AND NOT(除权),NODRAW;
DRAWICON(介入1,MA5V,5);
介入2:A33C>4 AND HC60跌幅>0.15 AND HC7跌幅>0.03 AND ABS(1-C/O)<0.03 AND V<MA5V AND 量比MA135V>1.2 AND NOT(除权),NODRAW;
DRAWICON(介入2,MA5V,25);

通达信VOL粘合指标公式

 

相关文章