在线检测未来函数

大智慧均线金叉主图+选股指标公式

来源:Internet,编辑:股旁网,2011-11-07

MA3:MA(CLOSE,3),colorffa2af,linethick3;
MA5:MA(CLOSE,5),colorffffff,linethick3;
MA10:MA(CLOSE,10),color00ff00,linethick3;
MA20:MA(CLOSE,20),color00ffff,linethick3;
MA30:MA(CLOSE,30),color4080ff,linethick3;
DRAWICON(CROSS(ZIG(3,10) ,REF(ZIG(3 ,10),1)) ,l,1);
DRAWICON(CROSS(REF(ZIG(3,10),1),ZIG(3,10)) ,h,2);

选股公式:
选股35:CROSS(MA(C,3),MA(C,5)) and v>ref(v,1)*1.2 and c/ref(c,1)>1.03 and
ma(c,10)>ref(ma(c,10),1);
选股510:CROSS(MA(C,5),MA(C,10)) and v>ref(v,1)*1.2 and c/ref(c,1)>1.03
and ma(c,20)>ref(ma(c,20),1);
选股1020:CROSS(MA(C,10),MA(C,20)) and v>ref(v,1)*1.2 and c/ref(c,1)>1.03
and ma(c,30)>ref(ma(c,30),1);
0;
DRAWICON(CROSS(ZIG(3,10) ,REF(ZIG(3 ,10),1)) ,1,1);
DRAWICON(CROSS(REF(ZIG(3,10),1),ZIG(3,10)) ,1,2);

大智慧均线金叉主图+选股指标公式

 

相关文章