在线检测未来函数

大智慧活筹指标公式

来源:Internet,编辑:股旁网,2011-11-09

{资金大盘}
主力持仓:EMA(100*(CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34)),3),COLORFF00FF,LINETHICK1;
CN1:=HHV(V,5);{5日最高量}
CN2:=O>C;
CN02:=C>O;
CN03:=C=O;
CN04:=((SUM(V,5)/CN1));
CN05:=IF(CN04>0.3,1,0);{大资金}
CN06:=IF(CN2 AND CN05,V,0);{大资金流出}
CN07:=IF(CN02 AND CN05,V,0);{大资金流入}
CN08:=IF(CN03 AND CN05,V,0);{不明流向大资金}
累积流入:SUM(CN07,9)/10000,coloryellow,LINETHICK0;
累积流出:SUM(CN06,9)/10000,colorblue,LINETHICK0;
净流入:(累积流入-累积流出),COLORffffff,LINETHICK0;
净流入角度:ATAN((净流入/REF(净流入,1)-1)*100)*57.3,LINETHICK0;
STICKLINE(累积流入,0 ,累积流入 ,8 ,1 ),COLORyellow;
STICKLINE(累积流出,0 ,累积流出 ,8 ,1 ),COLORblue;
{www.gUPaNg.com 股旁网_最新股票指标公式}
VAR2:=LLV(LOW,35);
VAR3:=HHV(HIGH,21);
VAR4:=EMA((CLOSE-VAR2)/(VAR3-VAR2)*100,20)*0.998;
短线通道:20,COLORGREEN;
短线顶部:85,COLORFF00FF;
强弱分界:70,COLOR00FFFF;
DRAWTEXTREL(
10,10,'临界悬浮- 点评:注意买不亏'
),COLOR555555;
DRAWTEXT(FILTER(CLOSE>0,100),15,'安全区'),COLORWHITE;
短线:EMA(0.667*REF(VAR4,1)+0.333*VAR4,1);
STICKLINE(短线>=REF(短线,1),短线+0.5,短线-1,6,0),COLORRED,LINETHICK2;
STICKLINE(短线<REF(短线,1),短线+0.5,短线-1,6,0),COLOR00FF00;
STICKLINE(短线通道>短线,短线通道,短线,7,0),COLOR00FFFF,
LINETHICK3;
DRAWTEXT(CROSS(短线,短线通道) ,短线+1,'买不亏'),COLORFF00FF;

大智慧活筹指标公式

 

相关文章