在线检测未来函数

飞狐发现牛股指标公式

来源:Internet,编辑:股旁网,2011-11-10

input:n(10,1,20),p(4,1,8);
MA10:=MA(CLOSE,10);
MA20:=MA(CLOSE,20);
MA30:=MA(CLOSE,30);
DTPL1:=MA10>MA20 AND MA20>MA30 AND MA20>REF(MA20,1) AND MA30>REF(MA30,1);
DTSJ:=BARSLAST(CROSS(DTPL1,0.1));
斜面:DTSJ*DTPL1,COLOR00FFFF,POINTDOT,LINETHICK2;
ZF1:=(C/REF(C,1)-1)*100;
WBTG:=COUNT(C>MA10 AND MA10>REF(MA10,1),3)=3;
LXXZ:=COUNT(ABS(ZF1)<P,N)>=N-2;
推高:(LXXZ AND WBTG AND 斜面 AND COUNT(ZF1>5,3)=0)*DTSJ,COLOR00FF00,LINETHICK1;
BCXM:=COUNT(斜面,5)=5;
SL:=V<REF(V,1);
{www.gUPaNg.com 股旁网_最新股票指标公式}
缩量:((COUNT(SL,5)>=3 OR COUNT(SL,6)>=4) AND SL AND V<MA(V,5))*1,COLORFFFFFF,POINTDOT,LINETHICK2;
优选:推高 AND BCXM AND 缩量,COLORFF00FF,POINTDOT,LINETHICK2;
{以下设置副图显示方式};
STICKLINE(斜面,斜面*1.001,斜面*0.999,2,1),COLOR00FFFF;
STICKLINE(缩量,-1,1,2,0),COLORFFFFFF;
STICKLINE(缩量,1,2,2,0),COLOR00FF00;
DRAWICON(优选,5,1);

飞狐发现牛股指标公式

 

相关文章