在线检测未来函数

大智慧屯筹指标公式

来源:Internet,编辑:股旁网,2011-11-10

input:SW(18,11,111),BW(66,33,111),DW(87,55,99);
DN:=INTPART(276/POW(DATATYPE-1.7,2)-1.1);
DS:=if(DN>4.8,intpart(DN/5),1);
CJ:=(H+L+2*O+3*C)/7;
短筹:SMA(SMA((PWINNER(2*SW,BW*CJ/100)+0.618*PWINNER(SW,DW*CJ/100))*61.8,6*DS,2*DS),11*DS,11*DS-1),linethick2,coloryellow;
{www.gUPaNg.com 股旁网_最新股票指标公式}
抢筹:if(slope(短筹,2*DS)>=0,slope(短筹,2*DS)*POW(0.61*DN,1.5),0),colorwhite;
活筹:=0.28*短筹+4.62*抢筹-3;
xc:=BARSLAST(活筹>=短筹);
吸筹:HHV(xc,2*DS),linethick0;
上涨角:HHV(atan(slope(活筹,3*DS)*0.58)*180/3.14159,3*DS),linethick0;
TT:=(上涨角+1.11*短筹)/1.916;
屯:SMA(TT,12*DS,3*DS),colorff9977,linethick2;
屯筹:(2.02*HHV(TT,8*DS)+SMA(屯,12*DS,1))/2.863;
refline:0,40,80,100;
PARTLINE(屯筹,slope(屯筹,2*DS)>0,RGB(255,0,0),slope(屯筹,2*DS)<0,RGB(0,255,0),1,RGB(0,0,255)),linethick3;
粗选:屯筹>88 and 短筹>83 and sma(V,3*DS,3*DS-1)<1.55*sma(V,21*DS,1) ,linethick0;

大智慧屯筹指标公式

 

相关文章