在线检测未来函数

大智慧海底火山指标公式

来源:Internet,编辑:股旁网,2011-11-10

LC:=REF(CLOSE,1);
快线1:=((SMA(MAX((CLOSE - LC),0),5,1) / SMA(ABS((CLOSE - LC)),5,1)) * 100);
慢线1:=((SMA(MAX((CLOSE - LC),0),12,1) / SMA(ABS((CLOSE - LC)),12,1)) * 100);
快线:MA(快线1,1),colorcccc66{808080};
慢线:MA(慢线1,8),colorbfbfbf{80};
SSRCJL:=EMA(VOL,13);
SSRCJE:=EMA(AMOUNT,13);
SSRCBJX:=((SSRCJE / SSRCJL) / 100);
{www.gUPaNg.com 股旁网_最新股票指标公式}
SSRGL:=(((CLOSE - SSRCBJX) / SSRCBJX) * 100);
大底:IF((SSRGL < (0 - 18)),80,0),stick,colorred;
深底:IF((SSRGL < (0 - 14)),60,0),stick,colorgreen;
中底:IF((SSRGL < (0 - 10)),40,0),stick,coloryellow;
浅底:IF((SSRGL < (0 - 6)),20,0),stick,color99ccff;
LC1:=REF(CLOSE,1);
RSI5:=((SMA(MAX((CLOSE - LC),0),5,1) / SMA(ABS((CLOSE - LC1)),5,1)) * 100);
R:=(((CLOSE - LLV(LOW,9)) / (HHV(HIGH,9) - LLV(LOW,9))) * 100);
A:=SMA(R,3,1);
B:=SMA(A,3,1);
CCC:=(((B / 2) + 40) * 1.1);
落袋为安D:=SMA(CCC,3,1);
落袋为安:IF(CROSS(落袋为安D,RSI5),58,0);
RSV:=(((CLOSE - LLV(LOW,29)) / (HHV(HIGH,29) - LLV(LOW,29))) * 100);
K:=MA(RSV,5);
D:=MA(K,2);
J:=((3 * K) - (2 * D));
海底火山:IF((J < 5),75,0),COLORMAGENTA;

大智慧海底火山指标公式

 

相关文章